Cyberhouse-ის გუნდმა PALO ALTO PAN-OS-ში კრიტიკული სისუსტე აღმოაჩინა

ალბათ გახსოვთ, ჩვენი წინა აღმოჩენის (კიბერჰაუსმა Juniper – ის სისტემაში კრიტიკული სისუსტე აღმოაჩინა) დროს ვწერდით, რომ სისუსტის პოვნისა და კომპანიისთვის შეტყობინების შემდეგ არაერთი თვე გავიდა, სანამ გამოქვეყნების საშუალება გვექნებოდა. ამჯერადაც ასე მოხდა და როგორც იქნა 11 ოქტომბერს, კომპანია Palo Alto-მ CVE-2018-10141-ის შესახებ ინფორმაცია გამოაქვეყნა.

PAN-OS ეს არის ცნობილი კომპანია – Palo Alto-ს მიერ შექმნილი ოპერაციული სისტემა ახალი თაობის Firewall-ებისთვის (Palo Alto NGFW).

Cyberhouse-ს გუნდმა სწორედ PAN-OS GlobalProtect Portal-ის შესვლის გვერდზე აღმოაჩინა კრიტიკული სისუსტე XSS (Cross-site Scripting), რომელიც არაავტორიზებულ შემტევს საშუალებას აძლევს ვებ გვერდზე გაუშვას JavaScript და HTML კოდები. აღსანიშნავია, რომ სისტემაში შესვლა საჭირო არ არის სისუსტის წარმატებით გამოსაყენებლად. აღნიშნული უსაფრთხოების კრიტიკულ სისუსტე გააჩნია PAN-OS 8.1.3 და უფრო ძველ ვერსიებს, თუმცა ის არ ეხება კონკრეტულად PAN-OS 8.0, PAN-OS 7.1 და PAN-OS 6.1 ვერსიებს. სისუსტეს მინიჭებული აქვს ოფიციალური კოდი: CVE-2018-10141.

თუ თქვენ, Palo Alto-ს მიერ გამოქვეყნებულ ინფორმაციას გაეცნობით მათ ოფიციალურ გვერდზე, მაშინ Acknowledgements განყოფილებაში უსაფრთხოების მკვლევარ Vladimir Egorov-ის სახელის გვერდით, Cyberhouse-ის სახელსაც იპოვით.

Cyberhouse-ის გუნდი სხვა უსაფრთხოების სერვისების მიწოდებასთან ერთად, კვლავაც აგრძელებს უცნობი სისუსტეების აღმოჩენას სხვადასხვა ცნობილ სისტემებში და მსგავს სიახლეებს მომავალშიც შემოგთავაზებთ, როდესაც კომპანია სისუსტეებს გასწორებს.

 

დატოვეთ შეფასება